This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1283922 - Unable to remove menu shortcuts for Dashboard widgets
Unable to remove menu shortcuts for Dashboard widgets
Status: CLOSED DUPLICATE of bug 1283978
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 04:58 EST by Aziza Karol
Modified: 2015-11-25 13:15 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 13:15:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot (90.79 KB, image/png)
2015-11-20 04:58 EST, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-11-20 04:58:39 EST
Created attachment 1097088 [details]
snapshot

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
100%

Steps to Reproduce:
1.Navigate to cloud intelligence->reports->Dashboards widgets->menu
2.Add a new widget by adding menu shortcuts and try to remove one of them,
3.

Actual results:
No remove shortcut option available and therefor not able to remove the shortcuts.see attached screenshot

Expected results:
remove shortcut option should be available.

Additional info:
Comment 2 Harpreet Kataria 2015-11-25 13:15:24 EST

*** This bug has been marked as a duplicate of bug 1283978 ***

Note You need to log in before you can comment on or make changes to this bug.