This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1283977 - Chargeback report VM name is blank.
Chargeback report VM name is blank.
Status: CLOSED DUPLICATE of bug 1267390
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.5.0
Assigned To: Gregg Tanzillo
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-20 07:36 EST by Milan Falešník
Modified: 2015-11-24 10:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 10:28:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Generated PDF report (52.06 KB, application/pdf)
2015-11-20 07:36 EST, Milan Falešník
no flags Details

  None (edit)
Description Milan Falešník 2015-11-20 07:36:20 EST
Created attachment 1097174 [details]
Generated PDF report

Description of problem:
When I was verifying some chargeback-related bugs, I noticed that the VM name column in the report contains empty cells, not showing the VM names.

Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
always

Steps to Reproduce:
0. Have a provider in CFME with C&U data present and chargebacks assigned.
1. Create a chargeback report. I did a very basic one that only contains the total cost. I used filtering by tag, I used Service Level/Gold which I applied on all VMs in the provider. And filtered by Today(partial), going 2 days back. Group by VM/Instance.
2. Queue the report.
3. Look at the generated report (if it is empty, then wait ~30min and try 4. again, your C&U is too fresh I guess)

Actual results:
Table with empty VM name cells

Expected results:
Table with VM names in corresponding cells.

Additional info:
I am attaching the generated PDF report. As you can see, there are only dates and prices.
Comment 2 Gregg Tanzillo 2015-11-24 10:28:56 EST

*** This bug has been marked as a duplicate of bug 1267390 ***

Note You need to log in before you can comment on or make changes to this bug.