Bug 1284595 - Regular foreman related errors in engine.log after upgrading to 3.6 beta
Regular foreman related errors in engine.log after upgrading to 3.6 beta
Status: CLOSED DUPLICATE of bug 1260499
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
All Linux
unspecified Severity low
: ---
: ---
Assigned To: nobody nobody
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-23 11:02 EST by Julio Entrena Perez
Modified: 2015-11-24 01:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 01:38:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julio Entrena Perez 2015-11-23 11:02:42 EST
Description of problem:
After upgrading RHEV-M from 3.5.5 to 3.6 beta, the following errors are printed to engine.log on a regular basis:

2015-11-23 14:10:35,036 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-4) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 14:27:32,973 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-11) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 14:40:12,878 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-13) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 14:57:12,867 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-11) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 15:10:38,104 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-4) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 15:27:29,548 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-11) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 15:40:29,171 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-4) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com' 
2015-11-23 15:57:27,003 ERROR [org.ovirt.engine.core.bll.host.provider.foreman.SystemProviderFinder] (ajp-/127.0.0.1:8702-9) [] Failed to find host on any provider by host name 'rhevm3-375.usersys.redhat.com'

Version-Release number of selected component (if applicable):
rhevm-3.6.0.3-0.1.el6

How reproducible:
Always

Steps to Reproduce:
1. Upgrade RHEV-M to 3.6 beta
2. Observe engine.log
3.

Actual results:
Errors about failing to reach a foreman instance are reported regularly with ERROR level.

Expected results:
No errors are reported.

Additional info:
Comment 1 Oved Ourfali 2015-11-24 01:38:13 EST

*** This bug has been marked as a duplicate of bug 1260499 ***

Note You need to log in before you can comment on or make changes to this bug.