Bug 128461 - htpasswd error: could not determine temp dir
Summary: htpasswd error: could not determine temp dir
Status: CLOSED DUPLICATE of bug 128144
Alias: None
Product: Fedora
Classification: Fedora
Component: apr   
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-23 08:08 UTC by Jan ONDREJ
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan ONDREJ 2004-07-23 08:08:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040618 Galeon/1.3.16

Description of problem:
htpasswd fails, can't update .htpasswd files.


Version-Release number of selected component (if applicable):
httpd-2.0.50-1.0

How reproducible:
Always

Steps to Reproduce:
1.htpasswd -c -m test test
2.type 2x password
3.
    

Actual Results:  [root@router tmp]# htpasswd -m -c t t
New password:
Re-type new password:
htpasswd: could not determine temp dir
[root@router tmp]#


Expected Results:  [root@router tmp]# /tmp/htpasswd -m -c t t
New password:
Re-type new password:
Adding password for user t
[root@router tmp]#


Additional info:

Tested on 2 Fedora Core 1 system with this httpd. Working with older
httpd package directly from FC1 (not from updates).
Working fine on latest update for Fedora Core 2.

Comment 1 Joe Orton 2004-07-23 08:11:54 UTC
Thanks for the report.  This is a bug in the APR package; fixed
packages are in testing and will be pushed live today hopefully.

http://www.redhat.com/archives/fedora-test-list/2004-July/msg00457.html

*** This bug has been marked as a duplicate of 128144 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.