Bug 128144 - APR missing apr_temp_dir_get fixes from 0.9 branch
APR missing apr_temp_dir_get fixes from 0.9 branch
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: apr (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
: 128461 128464 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-19 07:22 EDT by Joe Orton
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.9.4-2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-23 17:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2004-07-19 07:22:27 EDT
Description of problem:
htpasswd -c fails

Version-Release number of selected component (if applicable):
apr-0.9.4-2
httpd-2.0.50-1.0

How reproducible:
Always
Comment 1 Joe Orton 2004-07-23 04:11:56 EDT
*** Bug 128461 has been marked as a duplicate of this bug. ***
Comment 2 Joe Orton 2004-07-23 05:34:35 EDT
*** Bug 128464 has been marked as a duplicate of this bug. ***
Comment 3 Joe Orton 2004-07-23 05:35:31 EDT
Updates are in testing for this issue and should be pushed live later
today:

http://www.redhat.com/archives/fedora-test-list/2004-July/msg00457.html
Comment 4 Joe Orton 2004-07-23 17:00:55 EDT
This update has now been released.

http://www.redhat.com/archives/fedora-announce-list/2004-July/msg00028.html

Note You need to log in before you can comment on or make changes to this bug.