Bug 128464 - htpasswd cannot add or change password
htpasswd cannot add or change password
Status: CLOSED DUPLICATE of bug 128144
Product: Fedora
Classification: Fedora
Component: apr (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-23 05:17 EDT by Roman Veretelnikov
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Veretelnikov 2004-07-23 05:17:18 EDT
From Bugzilla Helper:
User-Agent: Opera/7.52 (Windows NT 5.0; U)  [en]

Description of problem:
Cannot change password for user in .htpasswd
htpasswd says "could not determine temp dir"

Version-Release number of selected component (if applicable):
httpd-2.0.50-1.0

How reproducible:
Always

Steps to Reproduce:
1. run htpasswd .htpasswd username
2. enter password twice
3.
    

Additional info:
Comment 1 Joe Orton 2004-07-23 05:34:33 EDT
Thanks for the report. This is a Fedora Core 1 bug, not a FC2 bug.
 


*** This bug has been marked as a duplicate of 128144 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.