Bug 1284754 - Please add a Provides: python2-setuptools to the spec file
Please add a Provides: python2-setuptools to the spec file
Status: CLOSED DUPLICATE of bug 1259474
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-setuptools (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Python Maintainers
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 02:07 EST by John Dulaney
Modified: 2015-12-07 20:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 20:00:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dulaney 2015-11-24 02:07:36 EST
Description of problem:
Since Fedora is moving to distinguishing between python2-blah and python3-blah, it would be nice if python2 packages provided python2-<whatevs>.  This would make epel packaging just a little bit easier.
Comment 1 Carl George 2015-12-05 18:47:37 EST
duplicate of #1259474
Comment 2 Alan Pevec 2015-12-07 20:00:04 EST

*** This bug has been marked as a duplicate of bug 1259474 ***

Note You need to log in before you can comment on or make changes to this bug.