Bug 128479 - Input method switcher does not work normaly
Input method switcher does not work normaly
Status: CLOSED DUPLICATE of bug 126392
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-23 10:45 EDT by Shun Fukuzawa
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shun Fukuzawa 2004-07-23 10:45:46 EDT
Description of problem:
Gnome Panle's 'Input method switcher' does not work on checking 'Add
panel' -> 'Utility' -> 'Input method switcher'.

Version-Release number of selected component (if applicable):
Gnome-Panel-2.6.0-10

How reproducible:
always

Steps to Reproduce:
1.Check 'Add panel' -> 'Utility' -> 'Input method switcher'.
2.Nothing adds on gnome-panel.
3.And check 'Enable Language Status Bar' on gnome-im-propaties.
4.But Nothing adds on gnome-panel, too.
5.Run gnome-im-setting-deamon and check 'Add panel' -> 'Utility' ->
'Input method switcher'.
6.At last 'Input method switcher' is displays on gnome-panel.
  
Actual results:
Above steps are too many.

Expected results:
I wont to use the Input method switcheron a few steps.

an example:
1.Check 'Enable Language Status Bar'
2.'Input method switcher' is appeared.

other:
1.Check 'Add panel' -> 'Utility' -> 'Input method switcher'.
2.'Input method switcher' is appeared.

Additional info:
Comment 1 Shun Fukuzawa 2004-07-23 10:58:41 EDT
Chenge Severty from 'normal' to 'enhancement'.

> I wont to use the Input method switcheron a few steps.
I want to use the Input method switcher on a few steps.
Comment 2 Jens Petersen 2004-08-10 04:39:55 EDT
Thanks for your report: this should get fixed for test2. 

*** This bug has been marked as a duplicate of 126392 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.