Bug 1284814 - sssd: [sysdb_add_user] (0x0400): Error: 17 (File exists)
sssd: [sysdb_add_user] (0x0400): Error: 17 (File exists)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd (Show other bugs)
7.2
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: SSSD Maintainers
Kaushik Banerjee
: ZStream
Depends On: 1283592 1285852
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 04:38 EST by Jan Kurik
Modified: 2015-12-08 05:42 EST (History)
16 users (show)

See Also:
Fixed In Version: sssd-1.13.0-40.el7_2.1
Doc Type: Bug Fix
Doc Text:
Previously, after using the ipa-winsync-migrate command to migrate users from WinSync to the Identity Management (IdM) trust solution, retrieving an Active Directory (AD) user failed. Also, the SSSD debugging logs contained the following error message: [sysdb_add_user] (0x0400): Error: 17 (File exists) A patch has been applied to address this bug. As a result, AD users are retrieved as expected, and the error no longer occurs in the described situation.
Story Points: ---
Clone Of: 1283592
Environment:
Last Closed: 2015-12-08 05:42:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-11-24 04:38:44 EST
This bug has been copied from bug #1283592 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 6 errata-xmlrpc 2015-12-08 05:42:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2564.html

Note You need to log in before you can comment on or make changes to this bug.