Bug 1284904 - Tag Control select is not visible in the service dialog.
Tag Control select is not visible in the service dialog.
Status: CLOSED DUPLICATE of bug 1282949
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.5.0
Assigned To: Greg McCullough
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 07:36 EST by Milan Falešník
Modified: 2015-11-24 08:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-24 08:48:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Falešník 2015-11-24 07:36:16 EST
Description of problem:
If you create a dialog that has the Tag Control element in it, then the select is not visible.

Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
always

Steps to Reproduce:
1. Create a dialog containing the Tag Control select.
2. Create eg. a button that opens the dialog
3. Open the dialog.

Actual results:
You cannot see the select

Expected results:
You can see the select

Additional info:
The HTML tag for select is there, but the selectpicker somehow failed to render the HTML to show the fancy select. If you remove the selectpicker class from the select, it becomes visible.
Comment 2 Greg McCullough 2015-11-24 08:48:00 EST

*** This bug has been marked as a duplicate of bug 1282949 ***

Note You need to log in before you can comment on or make changes to this bug.