Bug 1284954 - (ovirt-hosted-engine-ha-1.3.4.3) Upgrade ovirt-hosted-engine-ha to 1.3.4.3
Upgrade ovirt-hosted-engine-ha to 1.3.4.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-ha (Show other bugs)
3.6.1
Unspecified Unspecified
unspecified Severity high
: ovirt-3.6.1
: 3.6.1
Assigned To: Sandro Bonazzola
meital avital
: Rebase
Depends On: 1277079 1277646 1278725 1279548 1281539 1282187 1287195 1291731 1292060 1292178 1295427 1297457
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 09:33 EST by Sandro Bonazzola
Modified: 2016-03-09 14:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 14:50:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2015-11-24 09:33:35 EST
Rebase on upstream 1.3.3
Comment 1 Nikolai Sednev 2016-02-01 09:09:45 EST
Component appears correctly, still waiting for these dependency verification: 1292060, 1292652.

Components on host:
sanlock-3.2.4-1.el7.x86_64
ovirt-host-deploy-1.4.1-1.el7ev.noarch
ovirt-vmconsole-1.0.0-1.el7ev.noarch
libvirt-client-1.2.17-13.el7_2.2.x86_64
mom-0.5.1-1.el7ev.noarch
qemu-kvm-rhev-2.3.0-31.el7_2.4.x86_64
ovirt-hosted-engine-ha-1.3.3.7-1.el7ev.noarch
ovirt-vmconsole-host-1.0.0-1.el7ev.noarch
vdsm-4.17.18-0.el7ev.noarch
Red Hat Enterprise Virtualization Hypervisor (Beta) release 7.2 (20160126.0.el7ev)


Engine:
rhevm-3.6.3-0.1.el6.noarch
Linux version 2.6.32-573.12.1.el6.x86_64 (mockbuild@x86-031.build.eng.bos.redhat.com) (gcc version 4.4.7 20120313 (Red Hat 4.4.7-16) (GCC) ) #1 SMP Mon Nov 23 12:55:32 EST 2015
Comment 2 meital avital 2016-03-01 07:34:20 EST
All 'Depends On' bugs Verified.
Errata: https://errata.devel.redhat.com/advisory/20928, have the correct RPMs versions.
Comment 4 errata-xmlrpc 2016-03-09 14:50:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0422.html

Note You need to log in before you can comment on or make changes to this bug.