Bug 1285033 - file /etc/dbus-1/system.d is not owned by any package
file /etc/dbus-1/system.d is not owned by any package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
: Reopened
: 1309352 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 12:33 EST by Petr Lautrbach
Modified: 2017-04-25 13:22 EDT (History)
4 users (show)

See Also:
Fixed In Version: dbus-1.11.10-2.fc27 dbus-1.11.10-2.fc26 dbus-1.11.12-1.fc25 dbus-1.11.12-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-10 17:21:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Lautrbach 2015-11-24 12:33:49 EST
Description of problem:
# rpm -qf /etc/dbus-1/system.d 
file /etc/dbus-1/system.d is not owned by any package
Comment 1 David King 2016-02-17 14:03:32 EST
*** Bug 1309352 has been marked as a duplicate of this bug. ***
Comment 2 Jan Kurik 2016-02-24 09:01:25 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 David King 2017-03-02 11:16:10 EST
This will show up in F26, and I will apply the change to F25 (and F24) if there is another dbus update in the meantime.
Comment 4 Fedora Update System 2017-04-08 05:22:51 EDT
dbus-1.11.12-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-0c8822c0f5
Comment 5 Fedora Update System 2017-04-08 05:40:30 EDT
dbus-1.11.12-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-6ec305fa93
Comment 6 Fedora Update System 2017-04-09 00:22:25 EDT
dbus-1.11.12-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-6ec305fa93
Comment 7 Fedora Update System 2017-04-09 00:24:17 EDT
dbus-1.11.12-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-0c8822c0f5
Comment 8 Fedora Update System 2017-04-10 17:21:20 EDT
dbus-1.11.12-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2017-04-25 13:22:43 EDT
dbus-1.11.12-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.