Bug 1285293 - When copying a method multiple summary messages show
When copying a method multiple summary messages show
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: lgalis
Pavol Kotvan
:
: 1289253 (view as bug list)
Depends On:
Blocks: 1289253 1289254
  Show dependency treegraph
 
Reported: 2015-11-25 06:21 EST by Pete Savage
Modified: 2016-06-29 11:11 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1289253 1289254 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:11:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Automate copy issues (27.54 KB, image/png)
2015-11-25 06:21 EST, Pete Savage
no flags Details

  None (edit)
Description Pete Savage 2015-11-25 06:21:41 EST
Created attachment 1098744 [details]
Automate copy issues

Description of problem: When copying a method multiple summary messages show


Version-Release number of selected component (if applicable): 5.5.0.12


How reproducible: 100%


Steps to Reproduce:
1. Create a new domain/namespace/class
2. Copy a method from the ManageIQ
3. Select and deselect the Copy to same path checkbox.

Actual results: Multiple summary boxes keep being added


Expected results: Original summary box should be changed


Additional info:
Comment 3 CFME Bot 2015-11-25 16:58:25 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/05b4872dc43fba06d636c7cce13742a8019602e2

commit 05b4872dc43fba06d636c7cce13742a8019602e2
Author:     Laura Galis <lgalis@redhat.com>
AuthorDate: Wed Nov 25 14:37:27 2015 -0500
Commit:     Laura Galis <lgalis@redhat.com>
CommitDate: Wed Nov 25 14:37:49 2015 -0500

    List of automate methods to copy displayed multiple times
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1285293

 app/views/miq_ae_class/_copy_objects_form.html.haml | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)
Comment 4 John Prause 2015-12-07 13:33:06 EST
*** Bug 1289253 has been marked as a duplicate of this bug. ***
Comment 5 CFME Bot 2015-12-07 15:58:53 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=21bcf8369db26a10256826a9de92d33c81e52a8c

commit 21bcf8369db26a10256826a9de92d33c81e52a8c
Author:     Laura Galis <lgalis@redhat.com>
AuthorDate: Wed Nov 25 14:37:27 2015 -0500
Commit:     Laura Galis <lgalis@redhat.com>
CommitDate: Mon Nov 30 11:21:01 2015 -0500

    List of automate methods to copy displayed multiple times
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1285293
    (cherry picked from commit 05b4872)

 app/views/miq_ae_class/_copy_objects_form.html.haml | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)
Comment 6 CFME Bot 2015-12-07 15:58:58 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=5824ccb9d6b030b3a72b11fd88d250340b128b3e

commit 5824ccb9d6b030b3a72b11fd88d250340b128b3e
Merge: e0ced22 21bcf83
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 7 15:57:12 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 7 15:57:12 2015 -0500

    Merge branch '5.5.z_copy_method_duplicate_table_display' into '5.5.z'
    
    List of automate methods to copy displayed multiple times
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1285293
    (cherry picked from commit 05b4872)
    
    5.5 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1289254
    
    Clean cherry pick from https://github.com/ManageIQ/manageiq/pull/5606
    
    See merge request !553

 app/views/miq_ae_class/_copy_objects_form.html.haml | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)
Comment 10 errata-xmlrpc 2016-06-29 11:11:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.