Bug 1285297 - Self-Service UI: In Request Details last message is truncated if too long
Self-Service UI: In Request Details last message is truncated if too long
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Aparna Karve
Shveta
:
Depends On:
Blocks: 1289659
  Show dependency treegraph
 
Reported: 2015-11-25 06:25 EST by Loic Avenel
Modified: 2016-06-29 11:11 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1289659 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:11:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot (176.49 KB, image/png)
2015-11-25 06:25 EST, Loic Avenel
no flags Details

  None (edit)
Description Loic Avenel 2015-11-25 06:25:43 EST
Created attachment 1098746 [details]
snapshot

Description of problem:In Request Details last message is truncated if too long


Version-Release number of selected component (if applicable):

4.0 RC1

How reproducible: Eveytime


Steps to Reproduce:
1. run a Service provisionning
2. Whatch details
3.

Actual results: if last message is truncated
 

Expected results: all message is visible


Additional info:
Comment 3 CFME Bot 2015-12-14 16:30:48 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/edc5d1319b86d680b37e4ac49a66bec16a1056bd

commit edc5d1319b86d680b37e4ac49a66bec16a1056bd
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Mon Dec 14 11:42:34 2015 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Mon Dec 14 11:42:34 2015 -0800

    Used <p> tag instead of <input> to address the text wrapping
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1285297

 spa_ui/self_service/client/app/states/requests/details/details.html | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
Comment 4 Shveta 2016-05-13 14:21:12 EDT
Fixed.
Verified in  5.6.0.6-beta2.5.20160511140943_ff75fb2
Comment 6 errata-xmlrpc 2016-06-29 11:11:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.