Bug 1289659 - Self-Service UI: In Request Details last message is truncated if too long
Self-Service UI: In Request Details last message is truncated if too long
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Aparna Karve
Aziza Karol
: ZStream
Depends On: 1285297
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 11:32 EST by John Prause
Modified: 2016-02-10 10:26 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1285297
Environment:
Last Closed: 2016-02-10 10:26:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2015-12-18 15:22:04 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=62e523ae8bcff46c0d1b9d481843a75aa7a23eb8

commit 62e523ae8bcff46c0d1b9d481843a75aa7a23eb8
Author:     Aparna Karve <akarve@redhat.com>
AuthorDate: Mon Dec 14 11:42:34 2015 -0800
Commit:     Aparna Karve <akarve@redhat.com>
CommitDate: Fri Dec 18 10:36:42 2015 -0800

    Used <p> tag instead of <input> to address the text wrapping
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289659

 spa_ui/self_service/client/app/states/requests/details/details.html | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
Comment 3 CFME Bot 2015-12-18 15:22:08 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=d4c4e057853cacc958e37822df48d29928d24d0a

commit d4c4e057853cacc958e37822df48d29928d24d0a
Merge: 48ef054 62e523a
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Fri Dec 18 15:21:04 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Fri Dec 18 15:21:04 2015 -0500

    Merge branch 'bz1289659_textwrap2' into '5.5.z'
    
    Used <p> tag instead of <input> to address the text wrapping
    
    Clean cherry-pick
    Upstream PR - https://github.com/ManageIQ/manageiq/pull/5840
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289659
    
    See merge request !638

 spa_ui/self_service/client/app/states/requests/details/details.html | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
Comment 5 Aziza Karol 2016-01-25 00:13:03 EST
Long messages in request Details displayed properly.

Verified:5.5.2.1.20160114044944_395c086
Comment 7 errata-xmlrpc 2016-02-10 10:26:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.