Bug 1285705 - new version of Overpass Fonts available
new version of Overpass Fonts available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: overpass-fonts (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On: 1284772
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 05:22 EST by Pravin Satpute
Modified: 2016-01-04 01:01 EST (History)
7 users (show)

See Also:
Fixed In Version: overpass-fonts-2.1-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1284772
Environment:
Last Closed: 2016-01-04 01:01:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pravin Satpute 2015-11-26 05:22:15 EST
+++ This bug was initially created as a clone of Bug #1284772 +++

Could we get a update to the overpass-fonts package to incorporate (hinting): 

https://github.com/RedHatBrand/overpass/commit/4458bf24ee2365b539a11eff529ae860246abfc8

This should improve the readability of the font.
Comment 1 Pravin Satpute 2015-11-26 05:58:01 EST
I will fix this. Hoping it is fine. :)
Comment 2 Pravin Satpute 2015-11-26 06:24:53 EST
Reported issue in upstream for new minor release. https://github.com/RedHatBrand/overpass/issues/17

If they agree it will be bit easy. Else we need to do some tweaking in spec file at our end.

1. Use https://codeload.github.com/RedHatBrand/overpass/zip/4458bf24ee2365b539a11eff529ae860246abfc8 as a source.
2. Version: 2.0.<commit-tag>
3. Remove unwanted files in prep.
Comment 3 Pravin Satpute 2015-12-01 02:23:27 EST
Andy replied to upstream ticket, he might do next release in next couple of weeks. Lets wait for it.
Comment 5 Pravin Satpute 2016-01-04 01:01:53 EST
Zip files uploaded to upstream repo now. https://github.com/RedHatBrand/overpass/releases/tag/2.1

Built overpass-fonts-2.1-1.fc24 for rawhide.

Note You need to log in before you can comment on or make changes to this bug.