Bug 1285967 - cli/geo-rep : remove unused code
cli/geo-rep : remove unused code
Status: CLOSED DUPLICATE of bug 1285968
Product: GlusterFS
Classification: Community
Component: geo-replication (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: bugs@gluster.org
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 00:40 EST by Manikandan
Modified: 2016-09-20 00:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 07:52:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manikandan 2015-11-27 00:40:36 EST
Description of problem:


Version-Release number of selected component (if applicable):
In cli-rpc-ops.c, gf_cli_gsync_set_cbk(), unused code is there.

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Aravinda VK 2015-12-01 07:25:02 EST
I see it is used in cli-rpc-ops.c -> gf_cli_gsync_set
Comment 2 Manikandan 2015-12-01 07:52:44 EST

*** This bug has been marked as a duplicate of bug 1285968 ***

Note You need to log in before you can comment on or make changes to this bug.