Bug 1286410 - Nova fails to launch instances from RAW images
Nova fails to launch instances from RAW images
Status: CLOSED DUPLICATE of bug 1286411
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
unspecified
x86_64 Linux
urgent Severity urgent
: ---
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
nlevinki
: BuildBlocker, Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-29 03:54 EST by Yogev Rabl
Modified: 2015-11-30 04:15 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 04:15:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1508230 None None None Never

  None (edit)
Description Yogev Rabl 2015-11-29 03:54:07 EST
Description of problem:
Nova compute fails to launch instance with RAW images. To use Ceph's capabilities, RAW images are the recommended disk format to use when both Glance's default store and Nova's instances back end storage is RADOS block device. 

Version-Release number of selected component (if applicable):
openstack-nova-compute-12.0.0-2.el7ost.noarch
python-novaclient-2.30.1-1.el7ost.noarch
python-nova-12.0.0-2.el7ost.noarch
openstack-nova-common-12.0.0-2.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create a RAW image in Glance
2. Launch the image

Actual results:
The instance fail to launch with the errors in nova-compute.log (see attachment)

Expected results:
Instance is active
Comment 2 Lee Yarwood 2015-11-30 04:15:39 EST

*** This bug has been marked as a duplicate of bug 1286411 ***

Note You need to log in before you can comment on or make changes to this bug.