Bug 1286420 - "openstack overcloud --help" returns an error: 'ArgumentParser' object has no attribute 'debug'
"openstack overcloud --help" returns an error: 'ArgumentParser' object has no...
Status: CLOSED DUPLICATE of bug 1286418
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-rdomanager-oscplugin (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity medium
: ---
: 8.0 (Liberty)
Assigned To: RHOS Maint
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-29 05:26 EST by Udi
Modified: 2016-04-18 02:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 09:03:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Udi 2015-11-29 05:26:14 EST
Description of problem:
I ran "openstack overcloud --help" and it printed this in the end:

Could not load EntryPoint.parse('overcloud_netenv_validate = rdomanager_oscplugin.v1.overcloud_netenv_validate:ValidateOvercloudNetenv')
ERROR: openstack 'ArgumentParser' object has no attribute 'debug'


Version-Release number of selected component (if applicable):
python-rdomanager-oscplugin-0.0.10-19.el7ost.noarch


How reproducible:
100% 


Steps to Reproduce:
1. Run "openstack overcloud --help"
Comment 2 Mike Burns 2015-11-30 09:03:32 EST

*** This bug has been marked as a duplicate of bug 1286418 ***

Note You need to log in before you can comment on or make changes to this bug.