Bug 1286631 - gdm fails to answer XDMCP queries when DNS is not configured
gdm fails to answer XDMCP queries when DNS is not configured
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gdm (Show other bugs)
7.3
All Linux
high Severity high
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On: 1030163
Blocks: 1203710 1297830 1313485
  Show dependency treegraph
 
Reported: 2015-11-30 06:30 EST by Ashish Shah
Modified: 2017-11-08 02:28 EST (History)
9 users (show)

See Also:
Fixed In Version: gdm-3.14.2-16.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1030163
Environment:
Last Closed: 2016-11-04 02:39:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch based on fix in rhel6 (2.74 KB, patch)
2015-11-30 08:20 EST, Ashish Shah
ashishks: review?
Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Article) 1498203 None None None Never

  None (edit)
Comment 2 Ashish Shah 2015-11-30 08:20 EST
Created attachment 1100501 [details]
patch based on fix in rhel6
Comment 8 errata-xmlrpc 2016-11-04 02:39:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2451.html

Note You need to log in before you can comment on or make changes to this bug.