Bug 1286642 - v2v: add cluster field to "import" and "add external provider" dialogs.
v2v: add cluster field to "import" and "add external provider" dialogs.
Status: CLOSED DUPLICATE of bug 1286646
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt (Show other bugs)
3.6.1
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Michal Skrivanek
Ilanit Stein
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 07:02 EST by Nisim Simsolo
Modified: 2015-11-30 10:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 10:55:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Nisim Simsolo 2015-11-30 07:02:04 EST
Description of problem:
Currently there is no cluster field in these dialogs and in order to add external provider or import from VMware environment, cluster name should be included also in these dialogs.
workaround for this issue is to use "DC/cluster name" in data center field.

Version-Release number of selected component (if applicable):
rhevm-3.6.1-0.2.el6 (3.6.0-22)
libvirt-client-1.2.17-5.el7.x86_64
qemu-kvm-rhev-2.3.0-31.el7_2.1.x86_64
vdsm-4.17.11-0.el7ev.noarch

How reproducible:
Consistently

Steps to Reproduce:
1. From webadmin navigate to left pane > external providers > add. Select VMware in type dropbox.
2. Navigate to left pane > system > virtual machines tab > import. Select VMware in source dropbox.
3.

Actual results:
Cluster field missing in both dialogs.

Expected results:
Cluster field should be included in these dialogs.

Additional info:
Screenshots attached.
Comment 1 Gil Klein 2015-11-30 10:55:16 EST

*** This bug has been marked as a duplicate of bug 1286646 ***

Note You need to log in before you can comment on or make changes to this bug.