Bug 1286646 - v2v: add cluster field to "import" and "add external provider" dialogs.
v2v: add cluster field to "import" and "add external provider" dialogs.
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high (vote)
: ovirt-3.6.2
: 3.6.2
Assigned To: Tomas Jelinek
Nisim Simsolo
:
: 1286642 (view as bug list)
Depends On:
Blocks: 952703 1236075
  Show dependency treegraph
 
Reported: 2015-11-30 07:06 EST by Nisim Simsolo
Modified: 2016-02-18 06:13 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
please make sure any doc screenshot or text contains reference to "Cluster" field in v2v sections
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 06:13:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
rule-engine: blocker+
mgoldboi: planning_ack+
tjelinek: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)
add external provider dialog (29.00 KB, image/png)
2015-11-30 07:07 EST, Nisim Simsolo
no flags Details
Import from VMware dialog (33.67 KB, image/png)
2015-11-30 07:07 EST, Nisim Simsolo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 49663 master MERGED webadmin: Added the "cluster" field to import vmware provider dialogs Never
oVirt gerrit 50159 ovirt-engine-3.6 MERGED webadmin: Added the "cluster" field to import vmware provider dialogs Never

  None (edit)
Description Nisim Simsolo 2015-11-30 07:06:39 EST
Description of problem:
Currently there is no cluster field in these dialogs and in order to add external provider or import from VMware environment, cluster name should be included also in these dialogs.
workaround for this issue is to use "DC/cluster name" in data center field.

Version-Release number of selected component (if applicable):
rhevm-3.6.1-0.2.el6 (3.6.0-22)
libvirt-client-1.2.17-5.el7.x86_64
qemu-kvm-rhev-2.3.0-31.el7_2.1.x86_64
vdsm-4.17.11-0.el7ev.noarch

How reproducible:
Consistently

Steps to Reproduce:
1. From webadmin navigate to left pane > external providers > add. Select VMware in type dropbox.
2. Navigate to left pane > system > virtual machines tab > import. Select VMware in source dropbox.
3.

Actual results:
Cluster field missing in both dialogs.

Expected results:
Cluster field should be included in these dialogs.

Additional info:
Screenshots attached.
Comment 1 Nisim Simsolo 2015-11-30 07:07 EST
Created attachment 1100491 [details]
add external provider dialog
Comment 2 Nisim Simsolo 2015-11-30 07:07 EST
Created attachment 1100492 [details]
Import from VMware dialog
Comment 3 Gil Klein 2015-11-30 10:55:16 EST
*** Bug 1286642 has been marked as a duplicate of this bug. ***
Comment 4 Sandro Bonazzola 2015-12-23 08:41:10 EST
oVirt 3.6.2 RC1 has been released for testing, moving to ON_QA
Comment 5 Nisim Simsolo 2016-01-13 08:40:00 EST
Verified: 
rhevm-3.6.2-0.1.el6

It is now possible to add cluster using "add eternal provider" and "import" dialogs.

Note You need to log in before you can comment on or make changes to this bug.