Bug 1286685 - VMs are loosing their nics upon previewing a live snapshot (In case of cinder storage: RAM is not loaded)
VMs are loosing their nics upon previewing a live snapshot (In case of cinder...
Status: CLOSED DUPLICATE of bug 1286687
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt (Show other bugs)
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: Michal Skrivanek
Ilanit Stein
: Regression
Depends On:
  Show dependency treegraph
Reported: 2015-11-30 08:52 EST by Ori Gofen
Modified: 2016-05-25 21:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-11-30 11:11:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?

Attachments (Terms of Use)
logs (3.87 MB, application/x-gzip)
2015-11-30 08:52 EST, Ori Gofen
no flags Details

  None (edit)
Description Ori Gofen 2015-11-30 08:52:37 EST
Created attachment 1100507 [details]

Description of problem:
Vms are loosing their network interfaces when they are restarted at preview mode.
In case of previewing a VM with cinder as a storage provider, the VM starts booting 'normally', without loading the ram image, also the VM has no network interfaces, decided not to open a separate bug for cinder as it is seem to be same issue.

This behavior is not reproducible on RHEVM 3.5

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce: 

[Cinder Storage]
1.preview a VM with ram snapshot enabled(restored)

[other storage]
1.preview a VM with ram snapshot enabled(restored)
2.start the VM, power off the VM
3.start the VM

Actual results:
VMs are loosing connectivity and in case of cinder as backend ram is not restored.

Expected results:
VM shouldn't loose it's connectivity, live snapshots should be previewed

Additional info:
Comment 1 Ori Gofen 2015-11-30 11:11:27 EST

*** This bug has been marked as a duplicate of bug 1286687 ***

Note You need to log in before you can comment on or make changes to this bug.