Bug 1286847 - The web interface shows exclamations about timezone, but timezones are configured
The web interface shows exclamations about timezone, but timezones are config...
Status: CLOSED DUPLICATE of bug 1286937
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 16:36 EST by Paul
Modified: 2015-12-16 04:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-16 04:22:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Paul 2015-11-30 16:36:50 EST
Description of problem:

The web interface shows exclamations about timezone and says "Actual timezone in guest differs from the configuration".

Maybe same problem Guest info shows nothing?
http://screencast.com/t/JejTsLAxuXw


Version-Release number of selected component (if applicable): 3.6


How reproducible:

I upgraded on Centos 6 ( so vdsmd not upgraded ).
I have guest-agent runnning
I had to sync time for spacewalk, so installed ntpd and quite sure time is correct.
I have set correct timezone in web interface panel ( edit > System > General => GMT+1 )
when I check date is shows "CET"

I see there are multiple GMT+1 entries in the web Gui: 
"(GMT+01:00) Central Europe Standard Time"
"(GMT+01:00) Central European Standard Time"

Are all GMT+1 the same or what is the difference above these two?

Actual results:

Warning about mismatch ( and under Guest info no results )

Expected results:

Timezone info under Guest info and no exclamation mark.

Additional info:

All run on Centos 6 with shared FC storage.
All hosts and hosted engine have been restarted since upgrade.
So running in 3.5 compatibility mode, because no vdsdm upgrade possible.
Comment 1 Tomas Jelinek 2015-12-16 04:22:10 EST
According to the discussion on users list this same issue has been tracked also here: https://bugzilla.redhat.com/show_bug.cgi?id=1286937

Only one BZ was supposed to be opened for it and since the 1286937 already contains the patches, closing this one as duplicate.

*** This bug has been marked as a duplicate of bug 1286937 ***

Note You need to log in before you can comment on or make changes to this bug.