Bug 1286897 - epel7 thrift FTBFS on aarch64
epel7 thrift FTBFS on aarch64
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: thrift (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Benton
Fedora Extras Quality Assurance
:
: 1286894 (view as bug list)
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-11-30 22:25 EST by Yaakov Selkowitz
Modified: 2016-08-04 13:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: thrift-0.9.1-13.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-14 22:41:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-11-30 22:25:32 EST
A fix for building thrift on aarch64 is in Fedora since F23.  This commit needs to be merged into epel7 so that thrift (and its reverse dependencies) can be built on EPEL for RHELSA.
Comment 1 Yaakov Selkowitz 2015-12-11 02:38:35 EST
The tomcat-servlet dep in Fedora does not match that in RHEL, so this needs to be a cherry-pick of commit 781b311 instead.
Comment 2 Fedora Update System 2016-04-28 02:10:12 EDT
thrift-0.9.1-13.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-89032825aa
Comment 3 Fedora Update System 2016-04-28 18:23:05 EDT
thrift-0.9.1-13.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-89032825aa
Comment 4 Fedora Update System 2016-05-14 22:41:09 EDT
thrift-0.9.1-13.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 5 Yaakov Selkowitz 2016-08-04 13:37:12 EDT
*** Bug 1286894 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.