Bug 128692 - linux rescue boot fails on fc3t1
linux rescue boot fails on fc3t1
Status: CLOSED DUPLICATE of bug 127530
Product: Fedora
Classification: Fedora
Component: anaconda-images (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-07-28 03:33 EDT by Ben Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Smith 2004-07-28 03:33:14 EDT
Description of problem:
Booting with 'linux rescue' gives the following error, eventually:

	File "/usr/bin/anaconda", line 592, in ?
	rescue.runRescue(rootPath, not rescue_nomount, id)
	File "/usr/lib/anaconda/rescue.py", line 167, in runRescue
	os.symlink('/mnt/runtime/etc' + file, '/etc' + file)
	OSError: [Errno 17] File exists

How reproducible:

Additional information:
I have mediachecked my cds and they check out fine.
Comment 1 Jeremy Katz 2004-07-28 11:15:35 EDT

*** This bug has been marked as a duplicate of 127530 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.