Bug 1287157 - [RFE] export and import of yum content
[RFE] export and import of yum content
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Inter Satellite Sync (Show other bugs)
Unspecified
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: --
Assigned To: Chris Duryee
Jitendra Yejare
: FutureFeature, Triaged
: 1105224 (view as bug list)
Depends On:
Blocks: 1316897 sat6-pulp-future
  Show dependency treegraph
 
Reported: 2015-12-01 11:07 EST by Chris Duryee
Modified: 2017-06-05 14:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:21:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2015-12-01 11:07:22 EST
Description of problem:

Currently, Satellite 6 does not support exporting and importing of yum content from content views (both full export/import and incremental). This RFE bz is to track this feature.

Note that this BZ is for the "disconnected" export/import, where an export is written somewhere and then imported elsewhere.
Comment 4 Bryan Kearney 2016-02-15 13:37:33 EST
*** Bug 1105224 has been marked as a duplicate of this bug. ***
Comment 10 Jitendra Yejare 2016-05-04 02:09:41 EDT
I verified this feature on Sat 6.2 snaps.

I am able to full export & import and incremental export yum contents from Content view.
But on incremental import of yum contents from exported CV are not updating the packages. So this said incremental import of content view is not working.

Bug https://bugzilla.redhat.com/show_bug.cgi?id=1326852 is already filed and will be fixed in GA.

And so the bug is not currently blocking Beta and as we have separate BZ for incremental import failure, marking this BZ as verified for 3 scenarios full export, full import and incremental export.

Please feel free to reopen if this is not the case.
Comment 12 errata-xmlrpc 2016-07-27 05:21:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.