Bug 1287174 - free - error while parsing arguments
free - error while parsing arguments
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: procps-ng (Show other bugs)
7.2
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
Branislav Náter
: ZStream
Depends On: 1287433 1287038 1287643
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 12:01 EST by Jan Kurik
Modified: 2016-02-16 05:40 EST (History)
3 users (show)

See Also:
Fixed In Version: procps-ng-3.3.10-5.el7_2
Doc Type: Bug Fix
Doc Text:
A fix of Bug 1284842 indirectly triggered a hidden issue in the "free" utility, where missing initialization of the error status variable used for text string to floating point number conversions caused a failure of the "-s", "--seconds" command-line option processing. Consequently, the following message was returned to the user: "free: seconds argument failed". This bug has been fixed, and using the "-s", "--seconds" option with the "free" command no longer leads to failures.
Story Points: ---
Clone Of: 1287038
Environment:
Last Closed: 2016-02-16 05:40:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-12-01 12:01:31 EST
This bug has been copied from bug #1287038 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 7 errata-xmlrpc 2016-02-16 05:40:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0180.html

Note You need to log in before you can comment on or make changes to this bug.