Bug 1287189 - Add support for deploying rgw to controllers [NEEDINFO]
Add support for deploying rgw to controllers
Status: CLOSED DUPLICATE of bug 1309460
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 10.0 (Newton)
Assigned To: Jeff Brown
Yogev Rabl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 12:32 EST by Keith Schincke
Modified: 2016-10-27 16:12 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-27 16:12:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
gfidente: needinfo? (kschinck)


Attachments (Terms of Use)

  None (edit)
Description Keith Schincke 2015-12-01 12:32:39 EST
Description of problem:
Requesting the inclusion of upstream pull request (1) to enable the conditional deployment of RGW support to the controllers. 

Additionally the ceph-radosgw package needs to be added to the base image

1: https://github.com/openstack/tripleo-heat-templates/pull/2

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Mike Burns 2016-04-07 17:00:12 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 4 Giulio Fidente 2016-10-11 10:46:10 EDT
I think this has been implemented in OSPd10 and can be closed as DUPLICATE?
Comment 6 Paul Grist 2016-10-13 17:11:18 EDT
Assigning back to Ceph DFG, Jeff I agree with Giulio and this looks like a dup of whatever the RGW RFE was and can get closed, but wanted to be sure.
Comment 7 jomurphy 2016-10-27 16:12:12 EDT

*** This bug has been marked as a duplicate of bug 1309460 ***

Note You need to log in before you can comment on or make changes to this bug.