Bug 1287212 - Service dialog elements cannot be re-ordered in a dialog box
Service dialog elements cannot be re-ordered in a dialog box
Status: CLOSED DUPLICATE of bug 1284425
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 13:54 EST by Peter McGowan
Modified: 2015-12-03 02:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 15:11:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter McGowan 2015-12-01 13:54:04 EST
Description of problem:
When editing a service dialog, elements are no longer re-orderable within a box.

Version-Release number of selected component (if applicable):
5.5.0.12-rc2.20151124135609_653c0d4

How reproducible:
Every time

Steps to Reproduce:
1. Create a service dialog containing one tab, one box, and two text box elements.
2. Save the dialog
3. Edit the dialog, and select the box name in the accordion. Mouse-over either of the elements and the icon changes to a small cross and displays the text 'Drag this Tab to a new location'. Attempt to drag the element to a new position.

Actual results:
I am not able to drag either element (the text of the element is highlighted instead)

Expected results:
I should be able to re-order the elements by dragging them.

Additional info:
Reproduced on a Mac using Safari 9.0.1 and Chrome 46.0.2490.86
Comment 2 Harpreet Kataria 2015-12-02 15:11:39 EST

*** This bug has been marked as a duplicate of bug 1284425 ***

Note You need to log in before you can comment on or make changes to this bug.