Bug 12874 - Query by Reporter + CC misses some bugs
Query by Reporter + CC misses some bugs
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 13542 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-23 15:17 EDT by Brent Nordquist
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 10:47:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Nordquist 2000-06-23 15:17:31 EDT
I wanted to set my default query to any bugs that had me as the Reporter 
OR on the CC line, so I entered my e-mail address and checked both 
Reporter and CC boxes.  However, this misses some of my bugs.

The pattern seems to be:  if the CC field on a bug I reported is blank, 
the bug won't be returned if both the Reporter and CC query boxes are 
checked, but it will be returned if only the Reporter box is checked.
Comment 1 Pekka Savola 2000-08-03 08:34:42 EDT
*** Bug 13542 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2000-08-03 10:46:59 EDT
This is a known problem which I am working on. It popped up during the Oracle
conversion and is related to how the different data tables are being joined
(obviously improperly). Will hopefully have this fixed within the next day or
so. Thanks.
Comment 3 David Lawrence 2000-08-03 12:30:52 EDT
This should hopefully be fixed now. Please reopen this bug if this is not the
case.
Comment 4 Brent Nordquist 2000-08-04 09:30:07 EDT
Confirmed; works great.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.