Bug 13542 - Email information matching won't work properly
Summary: Email information matching won't work properly
Status: CLOSED DUPLICATE of bug 12874
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-06 18:26 UTC by Pekka Savola
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-06 18:26:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-07-06 18:26:57 UTC
Email information selections in Bugzilla query page have been broken for 
a good while now.

This happens e.g. if
 
- select CC and Reported in the same "box"
* The amount of bugs found should be at least equal to those found with 
only 'Reported'.

- select Reporter in upper box, write the email address there, and then
select also CC in lower box (without writing email there)
* You will get less entries than without changing the settings.

More concrete examples if needed.

Comment 1 Pekka Savola 2000-08-03 12:34:44 UTC

*** This bug has been marked as a duplicate of 12874 ***


Note You need to log in before you can comment on or make changes to this bug.