Bug 1287411 - Spelling and Grammar window text obfuscated
Spelling and Grammar window text obfuscated
Status: CLOSED DUPLICATE of bug 1283420
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 21:53 EST by Justin W. Flory
Modified: 2015-12-14 09:03 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 09:03:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Obfuscated text from "Spelling & Grammar" window (34.99 KB, image/png)
2015-12-01 21:53 EST, Justin W. Flory
no flags Details
Obfuscated text from "Paste Special" window (93.25 KB, image/png)
2015-12-01 21:56 EST, Justin W. Flory
no flags Details

  None (edit)
Description Justin W. Flory 2015-12-01 21:53:20 EST
Created attachment 1101240 [details]
Obfuscated text from "Spelling & Grammar" window

Description of problem:
When searching for spelling and grammar errors, the text window, "Do you want to start from the beginning of the document?" is obfuscated and unreadable to the user.

Version-Release number of selected component (if applicable):
5.0.3.2-4.fc23

How reproducible:
Every time. Tested after restarting LibreOffice.

Steps to Reproduce:
1. Use "Spelling & Grammar" check tool.
2. Cycle through selections, if applicable.
3. When no more words are found, window will appear.

Actual results:
Obfuscated text window (see attached screenshot).

Expected results:
Readable text.

Additional info:
N/A
Comment 1 Justin W. Flory 2015-12-01 21:56 EST
Created attachment 1101242 [details]
Obfuscated text from "Paste Special" window

Shortly after filing this bug (literally minutes), I also found this is not limited exclusively to "Spelling & Grammar". It may be a more widespread issue.
Comment 2 David H. Gutteridge 2015-12-13 07:18:20 EST
This appears to be a duplicate of bug 1283420.
Comment 3 Caolan McNamara 2015-12-14 09:03:21 EST

*** This bug has been marked as a duplicate of bug 1283420 ***

Note You need to log in before you can comment on or make changes to this bug.