Bug 128750 - openoffice 1.1.2 doesn't load using widgets or command prompt
openoffice 1.1.2 doesn't load using widgets or command prompt
Status: CLOSED DUPLICATE of bug 128709
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-07-28 18:13 EDT by Gregory Coscia
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-05 12:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gregory Coscia 2004-07-28 18:13:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
After upgrading to 1.1.2 on FC3 test 1, openoffice no longer works,
either from the menu or the command prompt.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Upgrade to 1.1.2-1 from 1.1.1-6

Actual Results:  OOo no longer works

Expected Results:  OOo should work

Additional info:
Comment 1 Jukka Ketelaars 2004-07-29 09:08:54 EDT
I have the same problem. When I start oocalc (oowriter has the same
symptoms) from the command line I get:

Installation of OpenOffice.org 1.1.2 failed:
/usr/lib/ooo-1.1/program/setup -R:/etc/openoffice/autoresponse.conf -v
-nogui > ~/.openoffice-install-log 2>&1'

The contents of ~/.openoffice-install-log are:

/usr/lib/ooo-1.1/program/setup: line 159: syntax error near unexpected
token `else'
/usr/lib/ooo-1.1/program/setup: line 159: `  else'

P.S. I think the 'version' attribute of this bug should be 'test1' not
Comment 2 Dan Williams 2004-07-29 09:12:49 EDT

*** This bug has been marked as a duplicate of 128709 ***
Comment 3 Caolan McNamara 2004-10-05 12:19:55 EDT
closed as duplicate, ok in >= openoffice.org-1.1.2-5

Note You need to log in before you can comment on or make changes to this bug.