Bug 128757 - /usr/lib/ooo-1.1/program/setup: line 159: syntax error near unexpected token `else'
/usr/lib/ooo-1.1/program/setup: line 159: syntax error near unexpected token ...
Status: CLOSED DUPLICATE of bug 128709
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-28 21:25 EDT by Felipe Alfaro Solana
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:19:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felipe Alfaro Solana 2004-07-28 21:25:57 EDT
Description of problem: 
 
"/usr/lib/ooo-1.1/program/setup" ends with the following error when 
trying to upgrade from a previous version of OpenOffice (1.1.1, for 
example) to the new OpenOffice 1.1.2: 
 
/usr/lib/ooo-1.1/program/setup: line 159: syntax error near 
unexpected token `else' 
 
Version-Release number of selected component (if applicable): 
openoffice.org-1.1.2-1 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
0. Make sure openoffice < 1.1.2 is installed and working 
1. Upgrade to openoffice-1.1.2-1 
2. Run "ooffice" -> the script will 
invoke /usr/lib/ooo-1.1/program/setup to upgrade from a previous 
version of OpenOffice and will fail as described above. 
 
Actual results: 
 
 
Expected results: 
 
 
Additional info: 
This error can be easily fixed by editing the script and removing 
the two commented LD_LIBRARY_PATH lines, at 158 and 160.
Comment 1 Dan Williams 2004-07-29 09:13:15 EDT

*** This bug has been marked as a duplicate of 128709 ***
Comment 2 Caolan McNamara 2004-10-05 12:19:25 EDT
closed as duplicate, ok in >= openoffice.org-1.1.2-5

Note You need to log in before you can comment on or make changes to this bug.