Bug 1287766 - Metric rollups for container providers are not properly determined
Metric rollups for container providers are not properly determined
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: C&U Capacity and Utilization (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Federico Simoncelli
Avi Tal
container
: ZStream
Depends On: 1285899
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 10:51 EST by Chris Pelland
Modified: 2016-04-22 01:00 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1285899
Environment:
Last Closed: 2016-02-10 10:20:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Avi Tal 2016-01-19 16:39:57 EST
cfme 5.5.2.1
I have calculated the CPU % by the following formula
(<num cpu> * <cpu %>) + (<num cpu> * <cpu %>)

My setup was built with different types of nodes
node1 with 4 cpus and 8GB mem
node2 with 4 cpu and 8GB mem
node3 with 2 cpu and 2GB mem


And i managed to compare the same numbers with the provider utilization
Comment 3 errata-xmlrpc 2016-02-10 10:20:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.