Bug 1287767 - During editing the Default Dashboard you can't delete widgets
During editing the Default Dashboard you can't delete widgets
Status: CLOSED DUPLICATE of bug 1283978
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 10:51 EST by Taras Lehinevych
Modified: 2016-08-02 21:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 12:53:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taras Lehinevych 2015-12-02 10:51:43 EST
Description of problem:
When you editing the Default Dashboard you can't delete widget anymore, however it is available on 5.4

Version-Release number of selected component (if applicable):
5.5.0.13

How reproducible:
100%

Steps to Reproduce:
1. Go to Cloud Intelligence -> Reports -> Dashboards -> Default Dashboard(default)
2. Press Configuration -> Edit this Dashboard
3. Try to delete widget

Actual results:
There is no cross button, you can't delete widget

Expected results:
Should be cross button on widget and you will be able to delete one as it is working on 5.4

Additional info:
Working on 5.4
Comment 2 Harpreet Kataria 2015-12-02 12:53:35 EST

*** This bug has been marked as a duplicate of bug 1283978 ***

Note You need to log in before you can comment on or make changes to this bug.