Bug 1287845 - Conflict between mate packages
Conflict between mate packages
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-control-center (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
: 1291094 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 14:50 EST by Terje Røsten
Modified: 2015-12-14 06:52 EST (History)
4 users (show)

See Also:
Fixed In Version: mate-control-center-1.12.0-3.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 05:22:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2015-12-02 14:50:03 EST
Description of problem:

When doing kickstart based install which includes
@mate-desktop in %packages I get:

/etc/xdg/menus/mate-preferences-categories.menu conflicts between attempted installs of mate-menus-preferences-category-menu-1.10.0-2.fc23.x86_64 and mate-control-center-1.12.0-2.fc23.x86_64

Seems like both packages is part of @mate-desktop group and has conflict.

Please fix packages not be conflicting.
Comment 1 Rex Dieter 2015-12-02 14:53:30 EST
Probably good enough to move the 
Obsolets: mate-menus-preferences-category-menu ...
from mate-menu to mate-control-center instead (that's the upgrade path where the file moved)
Comment 2 Terje Røsten 2015-12-02 15:00:16 EST
Should the @mate-desktop group be fixed too?
Comment 3 Rex Dieter 2015-12-02 15:06:18 EST
@math-desktop doesn't need fixing
Comment 4 Rex Dieter 2015-12-02 15:06:36 EST
(minus my typos of course)
Comment 5 Wolfgang Ulbrich 2015-12-02 15:08:08 EST
see https://bugzilla.redhat.com/show_bug.cgi?id=1286115#c1
I forgot to update groupinstall (comps) info, which was done on friday.
Kickstart file use groups.
Looks like this update isn't distibuted to download servers.
Comment 7 Terje Røsten 2015-12-02 15:10:24 EST
Thanks for very, very quick fix!
Comment 8 Fedora Update System 2015-12-02 15:37:44 EST
mate-control-center-1.12.0-3.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-49d285b72c
Comment 9 Fedora Update System 2015-12-02 15:41:56 EST
mate-control-center-1.12.0-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-31d65e4b05
Comment 10 Fedora Update System 2015-12-03 20:35:38 EST
mate-control-center-1.12.0-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update mate-control-center'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-49d285b72c
Comment 11 Fedora Update System 2015-12-03 21:21:56 EST
mate-control-center-1.12.0-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update mate-control-center'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-31d65e4b05
Comment 12 Fedora Update System 2015-12-04 12:25:14 EST
mate-control-center-1.12.0-3.fc23 mate-menus-1.12.0-2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-49d285b72c
Comment 13 Fedora Update System 2015-12-04 12:26:30 EST
mate-control-center-1.12.0-2.fc22 mate-menus-1.12.0-2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-31d65e4b05
Comment 14 Fedora Update System 2015-12-06 00:22:37 EST
mate-control-center-1.12.0-2.fc22, mate-menus-1.12.0-2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update mate-menus mate-control-center'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-31d65e4b05
Comment 15 Fedora Update System 2015-12-06 12:21:29 EST
mate-control-center-1.12.0-3.fc23, mate-menus-1.12.0-2.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update mate-menus mate-control-center'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-49d285b72c
Comment 16 Wolfgang Ulbrich 2015-12-13 15:48:49 EST
*** Bug 1291094 has been marked as a duplicate of this bug. ***
Comment 17 Fedora Update System 2015-12-14 05:22:24 EST
mate-control-center-1.12.0-3.fc23, mate-menus-1.12.0-2.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2015-12-14 06:52:08 EST
mate-control-center-1.12.0-2.fc22, mate-menus-1.12.0-2.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.