Bug 1291094 - /etc/xdg/menus/mate-preferences-categories.menu conflicts
/etc/xdg/menus/mate-preferences-categories.menu conflicts
Status: CLOSED DUPLICATE of bug 1287845
Product: Fedora
Classification: Fedora
Component: mate-control-center (Show other bugs)
22
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-13 14:09 EST by Martin Cermak
Modified: 2015-12-13 15:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-13 15:48:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Cermak 2015-12-13 14:09:47 EST
Hi; when installing the 'MATE Desktop' dnf group, I see: "file /etc/xdg/menus/mate-preferences-categories.menu conflicts between attempted installs of mate-menus-preferences-category-menu-1.10.0-1.fc22.x86_64 and mate-control-center-1.12.0-1.fc22.x86_64". Please fix.
Comment 1 Wolfgang Ulbrich 2015-12-13 15:48:49 EST
try https://bodhi.fedoraproject.org/updates/FEDORA-2015-31d65e4b05

*** This bug has been marked as a duplicate of bug 1287845 ***

Note You need to log in before you can comment on or make changes to this bug.