Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1288104 - machinectl start won't launch container from image
machinectl start won't launch container from image
Status: CLOSED DUPLICATE of bug 1266776
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 09:29 EST by Neil Wilson
Modified: 2015-12-03 10:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 10:17:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Wilson 2015-12-03 09:29:48 EST
Description of problem:

The systemd-nspawn@ unit file has an overly restrictive device list and fails when it tries to launch an image in the machinectl image list. 


Version-Release number of selected component (if applicable):

Name        : systemd
Arch        : x86_64
Epoch       : 0
Version     : 222
Release     : 8.fc23

How reproducible:

Essentially this: https://github.com/systemd/systemd/issues/1446
Comment 1 Neil Wilson 2015-12-03 10:17:37 EST

*** This bug has been marked as a duplicate of bug 1266776 ***

Note You need to log in before you can comment on or make changes to this bug.