Bug 1288135 - request_* events are duplicated in Automate.
request_* events are duplicated in Automate.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Lucy Fu
luke couzens
:
Depends On:
Blocks: 1288624
  Show dependency treegraph
 
Reported: 2015-12-03 11:15 EST by Lucy Fu
Modified: 2016-06-29 11:17 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1288624 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:17:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucy Fu 2015-12-03 11:15:54 EST
Description of problem:

The request_* events under /System/Event/RequestEvent/Request are also duplicated under /System/Event/EmsEvent/MIQ Event (EVM)

Version-Release number of selected component (if applicable):
5.5

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
All RequestEvent should go to /System/Event/RequestEvent/Request.

Expected results:


Additional info:
Comment 2 luke couzens 2016-04-19 07:00:04 EDT
Verified in 5.6.0.1-beta2
Comment 4 errata-xmlrpc 2016-06-29 11:17:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.