Bug 1288624 - request_* events are duplicated in Automate.
request_* events are duplicated in Automate.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.2
Assigned To: Lucy Fu
Jeff Teehan
: ZStream
Depends On: 1288135
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-04 14:00 EST by Lucy Fu
Modified: 2016-02-10 10:22 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1288135
Environment:
Last Closed: 2016-02-10 10:22:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2015-12-07 13:51:43 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=aa4436a381fd11fbc0fdf8a7f1a822048ce0ef3b

commit aa4436a381fd11fbc0fdf8a7f1a822048ce0ef3b
Merge: e93c09f 7e9e707
Author:     Greg McCullough <gmccullo@redhat.com>
AuthorDate: Mon Dec 7 13:49:41 2015 -0500
Commit:     Greg McCullough <gmccullo@redhat.com>
CommitDate: Mon Dec 7 13:49:41 2015 -0500

    Merge branch '5.5.z-cleanup_request_event_1288135' into '5.5.z'
    
    All RequestEvent should go to /System/Event/RequestEvent/Request.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1288624
    
    Clean cherry pick of [original](https://github.com/ManageIQ/manageiq/pull/5695)
    
    See merge request !584

 .../System/Event/EmsEvent/EVM.class/request_approved.yaml    | 12 ------------
 .../System/Event/EmsEvent/EVM.class/request_created.yaml     | 12 ------------
 .../System/Event/EmsEvent/EVM.class/request_denied.yaml      | 12 ------------
 .../System/Event/EmsEvent/EVM.class/request_pending.yaml     | 12 ------------
 .../System/Event/EmsEvent/EVM.class/request_starting.yaml    | 12 ------------
 .../System/Event/EmsEvent/EVM.class/request_updated.yaml     | 12 ------------
 .../Event/RequestEvent/Request.class/request_pending.yaml    | 12 ++++++++++++
 7 files changed, 12 insertions(+), 72 deletions(-)
Comment 3 Jeff Teehan 2016-01-19 14:20:04 EST
All files have been cleaned up in 5.5.2.1 per description.  Moving to verified.
Comment 4 errata-xmlrpc 2016-02-10 10:22:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.