Bug 1288154 - Incorrect Automate Message in 2 Profile Classes
Incorrect Automate Message in 2 Profile Classes
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity low
: GA
: 5.5.2
Assigned To: Shveta
Shveta
: ZStream
Depends On: 1283424
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 12:04 EST by mkanoor
Modified: 2016-02-10 10:21 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1283424
Environment:
Last Closed: 2016-02-10 10:21:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
get_dialog_name (125.86 KB, image/png)
2016-01-19 13:01 EST, Shveta
no flags Details

  None (edit)
Comment 3 CFME Bot 2015-12-07 13:51:39 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ec802d9660312cd3e125662d3f061b8510a77b6d

commit ec802d9660312cd3e125662d3f061b8510a77b6d
Merge: ff17a0f ebf10bc
Author:     Greg McCullough <gmccullo@redhat.com>
AuthorDate: Mon Dec 7 13:48:01 2015 -0500
Commit:     Greg McCullough <gmccullo@redhat.com>
CommitDate: Mon Dec 7 13:48:01 2015 -0500

    Merge branch 'bugzilla_1288154_5_5_z' into '5.5.z'
    
    Fixed Automate Message in 2 classes
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1288154
    
    Incorrect message 'get_state_machine' should be 'get_dialog_name'
    
    Original PR Clean Cherry Pick https://github.com/ManageIQ/manageiq/pull/5519
    
    See merge request !578

 .../ManageIQ/Cloud/VM/Provisioning/Profile.class/__class__.yaml         | 2 +-
 .../Infrastructure/VM/Provisioning/Profile.class/__class__.yaml         | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
Comment 5 Shveta 2016-01-19 13:01 EST
Created attachment 1116294 [details]
get_dialog_name

Message is set to get_dialog_name in build 5.5.2.1.20160114044944_395c086
Comment 6 errata-xmlrpc 2016-02-10 10:21:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.