Bug 1288489 - Provide metrics rollups per projects, services and replicators
Provide metrics rollups per projects, services and replicators
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Federico Simoncelli
Einat Pacifici
container
:
Depends On: 1321561
Blocks: 1288551
  Show dependency treegraph
 
Reported: 2015-12-04 06:41 EST by Federico Simoncelli
Modified: 2016-06-29 11:17 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1288551 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:17:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Federico Simoncelli 2015-12-04 06:41:08 EST
Description of problem:
It should be possible to rollup pod metrics to their project, service and replicator.

This requires both the ability to do multiple rollups of the same entity (in fact the same pod metrics should be rolled-up to a project, one or more services and a replicator) and the ability to aggregate data from different nodes (different CPU cores and available memory).

Expected results:
It should be possible to navigate to "Utilization" for projects, services and replicators.
Comment 2 Federico Simoncelli 2015-12-04 06:42:12 EST
https://github.com/ManageIQ/manageiq/pull/5338
Comment 4 errata-xmlrpc 2016-06-29 11:17:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.