Bug 1288548 - UI: Error while navigating to Container Pod Services Page
UI: Error while navigating to Container Pod Services Page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Daniel Korn
Einat Pacifici
container
: ZStream
Depends On: 1287310
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-04 09:35 EST by John Prause
Modified: 2016-02-10 10:22 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1287310
Environment:
Last Closed: 2016-02-10 10:22:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Daniel Korn 2015-12-08 09:12:33 EST
proposed fix: https://github.com/ManageIQ/manageiq/pull/5750
Comment 6 errata-xmlrpc 2016-02-10 10:22:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.