Bug 1288589 - Empathy chat windows cannot be opened, after logging in with "GNOME on Wayland"
Empathy chat windows cannot be opened, after logging in with "GNOME on Wayland"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
: 1295029 (view as bug list)
Depends On:
Blocks: WaylandRelated
  Show dependency treegraph
 
Reported: 2015-12-04 11:41 EST by Alex
Modified: 2016-02-16 22:51 EST (History)
6 users (show)

See Also:
Fixed In Version: empathy-3.12.11-3.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 22:51:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex 2015-12-04 11:41:47 EST
Description of problem: After logging with "GNOME on Wayland", it is not possible to open Empathy chat windows for contacts.


Version-Release number of selected component (if applicable): 3.12.11


How reproducible: Always


Steps to Reproduce:
1. Login to Gnome with "GNOME on Wayland" option
2. Add a Google Online Account
3. Start Empathy
4. Attempt to start a chat with a contact by double-clicking

Actual results: Chat window does not open, unable to start chat.

Expected results: Chat window opens, able to start chat.

Additional info: workaround is to logout, and then login to Gnome using the "GNOME" option instead of the "GNOME on Wayland" option, after which it is possible to open Empathy chat windows.
Comment 1 Alexandr 2015-12-23 04:37:42 EST
Experiencing same issue. Something from dmesg:
[  570.624209] traps: empathy-chat[3201] general protection ip:7fdc01dfa7c3 sp:7ffcc1c0be80 error:0 in libX11.so.6.3.0[7fdc01dcd000+13a000]
[  575.164753] traps: empathy-chat[3227] general protection ip:7f6c15f3a7c3 sp:7ffc246bcd90 error:0 in libX11.so.6.3.0[7f6c15f0d000+13a000]
[  578.643988] empathy-chat[3243]: segfault at b5 ip 00007fd470015c6a sp 00007ffe40dfa7c0 error 4 in libX11.so.6.3.0[7fd46ffe8000+13a000]
[  694.340609] traps: empathy-chat[3585] general protection ip:7f42808f07c3 sp:7ffe3dc5ee30 error:0 in libX11.so.6.3.0[7f42808c3000+13a000]
[  696.662221] traps: empathy-chat[3604] general protection ip:7f40204df7c3 sp:7ffdf7a3a3f0 error:0 in libX11.so.6.3.0[7f40204b2000+13a000]
[  700.270621] empathy-chat[3620]: segfault at b5 ip 00007fb747ba3c6a sp 00007fffd0171c00 error 4 in libX11.so.6.3.0[7fb747b76000+13a000]
[  702.571470] empathy-chat[3635]: segfault at b5 ip 00007ff6b74cec6a sp 00007fff0ce53840 error 4 in libX11.so.6.3.0[7ff6b74a1000+13a000]
[  709.483337] empathy-chat[3654]: segfault at b5 ip 00007fb713739c6a sp 00007ffd7ad090c0 error 4 in libX11.so.6.3.0[7fb71370c000+13a000]
Comment 2 Rex Dieter 2016-02-10 11:34:57 EST
*** Bug 1295029 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2016-02-10 11:35:32 EST
empathy-3.12.11-3.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-27dcc764dd
Comment 4 Fedora Update System 2016-02-11 10:21:28 EST
empathy-3.12.11-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-27dcc764dd
Comment 5 Alin M Elena 2016-02-14 14:34:45 EST
The very same affects me on rawhide too...
Comment 6 Fedora Update System 2016-02-16 22:51:18 EST
empathy-3.12.11-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.