Bug 1295029 - chat window never appears in wayland or XWayland sessions
chat window never appears in wayland or XWayland sessions
Status: CLOSED DUPLICATE of bug 1288589
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks: WaylandRelated
  Show dependency treegraph
 
Reported: 2015-12-31 23:23 EST by smitna
Modified: 2016-02-10 11:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 11:34:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description smitna 2015-12-31 23:23:25 EST
Description of problem:
See Summary.


Version-Release number of selected component (if applicable):
Name        : empathy
Version     : 3.12.11
Release     : 1.fc23
Architecture: x86_64


Steps to Reproduce:
1)  Start Empathy from any one of the following sessions:

1.1)  GNOME/Wayland session
1.2)  GNOME/Wayland session; invoke as follows:
$ env GDK_BACKEND=x11 empathy
1.3)  Weston session; invoke from weston-terminal as follows:
$ dbus-run-session -- env GDK_BACKEND=wayland empathy
1.4)  Weston session with xwayland.so module enabled; invoke from weston-terminal as follows:
$ dbus-run-session -- env GDK_BACKEND=x11 empathy

2)  Enable an account of type "Google Talk" or "People Nearby"

3)  Start a chat with any contact from an account enabled in #2; e.g. right-click contact from contact list and left-click "chat" from context menu.


Actual results:
Chat window never appears.


Additional info:
Works fine under GNOME/X11.
Comment 1 Rex Dieter 2016-02-10 11:34:57 EST

*** This bug has been marked as a duplicate of bug 1288589 ***

Note You need to log in before you can comment on or make changes to this bug.