Bug 128862 - Screensavers StarWars and noof Kill X
Screensavers StarWars and noof Kill X
Status: CLOSED DUPLICATE of bug 128358
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-30 13:47 EDT by Jim Cornette
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2004-07-30 13:47:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1)
Gecko/20040707

Description of problem:
Using the latest versions of software from rawhide (development as of
7/30/2004) I am having X crash when either StarWars or noof comes into
rotation using random screensavers.
I am running on a Dell Optiplex computer that uses the i810 driver.

I filed another bug report on X that I will reference after the bug
report is submitted. The symptoms of the crash are contained within
the X report.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start X
2. Run random screensavers
3. Notice screen stays displaying the same information and does not
update.
4. try with one screensaver, no crash
5. cycle through screensavers, notice crash on 2 screensavers.  

Actual Results:  Screen would not update. I noticed that ctl-alt-Fx
did not change the screen. The first suspicion was a locked up computer.
Tried with circuits screensaver and noseguy overnight and neither
crashed the computer.
Cycled through screensavers and repeatable error with the two
particular screensavers.


Expected Results:  Displaying impressive screensavers and cycling
without crashing X

Additional info:

These will be included later. Bug report is not available right now. I
will add this info shortly.
Comment 1 Jim Cornette 2004-07-30 13:49:48 EDT
Reference is bug 128358

This error has more details
Comment 2 Ray Strode [halfline] 2004-07-30 13:57:22 EDT
Hi Jim.  Let's keep this in one bug report to simplify tracking.

*** This bug has been marked as a duplicate of 128358 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.