Bug 128894 - Timezones on User Preferences
Timezones on User Preferences
Status: CLOSED DUPLICATE of bug 145707
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Fanny Augustin
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2004-07-30 18:15 EDT by Jesus M. Rodriguez
Modified: 2007-04-18 13:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesus M. Rodriguez 2004-07-30 18:15:31 EDT
At current we are using the hard coded list of timezones ported from
the perl codebase.  We should look at using the java.util.TimeZone
class to populate the drop down.

To keep compatibility we could limit the list items using a lower and
upper bound so it works with our current schema.
Comment 1 Jesus M. Rodriguez 2004-08-19 18:08:02 EDT
This bug will not be fixed in this release.
Comment 2 Ken Ganong 2005-01-24 09:15:24 EST

*** This bug has been marked as a duplicate of 145707 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.