Bug 1289092 - update redhat-release-server to the latest one available in rhel7.2
update redhat-release-server to the latest one available in rhel7.2
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: releng (Show other bugs)
3.1
Unspecified Unspecified
urgent Severity urgent
: ---
: RHGS 3.1.2
Assigned To: Sreenath G
Neha
: TestBlocker, ZStream
Depends On: 1215645
Blocks: 1189285 1260783 1291173
  Show dependency treegraph
 
Reported: 2015-12-07 07:29 EST by Ramesh N
Modified: 2016-08-14 22:08 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1215645
Environment:
Last Closed: 2016-03-01 01:01:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Ramesh N 2015-12-07 07:32:43 EST
RHEL-7 vdsm build is failing because of this bug. Please update the redhat-release-server to build vdsm for RHEL-7.
Comment 4 Sreenath G 2015-12-07 07:46:43 EST
The redhat-storage-server built for rh-gluster has to be rebuild with the fix available in RHEL-7.2 GA, and the dist-git code base will be [1]

[1] http://dist-git.app.eng.bos.redhat.com/cgit/rpms/redhat-release-server/commit/?h=rhel-7.2&id=7bd0debe3e26b0e74f612f2de9436b05816ff10a
Comment 6 Sreenath G 2015-12-08 03:56:39 EST
redhat-release-server-7.2-9.el7rhgs built and tagged to rhgs-3.1-rhel-7-candidate
Comment 8 Neha 2015-12-16 02:24:37 EST
Depends on ISO BZ https://bugzilla.redhat.com/show_bug.cgi?id=1285678. 

Will test and update once RHEL7 iso is fixed.
Comment 9 Neha 2015-12-22 23:31:23 EST
Verified in latest ISO, redhat-release-server is latest:
 
rpm -q redhat-release-server
redhat-release-server-7.2-9.el7rhgs.x86_64
Comment 11 errata-xmlrpc 2016-03-01 01:01:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0193.html

Note You need to log in before you can comment on or make changes to this bug.